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PRAKTIKUM 1 

ADOBE FLASH UNTUK MEDIA PEMBELAJARAN 

 

A. Pengenalan Adobe Flash CS3 Professional 

Adobe Flash CS3 Professional, merupakan software yang dirancang untuk membuat animasi berbasis 

vektor dengan hasil yang mempunyai ukuran yang kecil. Awalnya software ini memang diarahkan untuk 

membuat animasi atau aplikasi berbasis internet. Tetapi pada perkembangannya banyak digunakan untuk 

membuat animasi atau aplikasi yang bukan berbasis internet. Dengan Actionscript 3.0 yang dibawanya, 

Adobe Flash CS3 Professional dapat digunakan untuk mengembangkan game atau bahan ajar seperti kuis 

atau simulasi. Contoh dari game atau bahan ajar dapat Anda lihat di www.e-dukasi.net atau pada Pesona 

Edukasi. 

Penggunaan Adobe Flash CS3 Professional untuk animasi atau pembuatan bahan ajar interaktif 

tidaklah sulit, tool-tool yang tersedia cukup mudah digunakan, beberapa template dan component juga sudah 

disediakan dan siap digunakan. Dengan anggapan software Adobe Flash CS3 Professional telah terinstal 

pada komputer yang Anda gunakan, berikut ini langkah awal untuk mengenal penggunaan Adobe Flash CS3 

Professional. 

1. Cara Membuka 

Untuk membuka program Adobe Flash CS3 Professional, Anda dapat melakukan salah satu cara berikut: 

 Klik icon Adobe Flash CS3 Professional         pada dekstop (Layar monitor). 

 Klik Start Menu → All Programs → Adobe Master Collection CS3 → Adobe Flash CS3 

Professional. 

Beberapa saat akan muncul jendela dialog seperti berikut. 

 

Pilih Create New → Flash File (ActionScript 2.0) untuk memulai membuat file baru. 

Pilih Open a Recent New → Open untuk membuka file flash. 

2. Mengenal Jendela Kerja 

a. Mengenal Menu Dasar 

Berikut merupakan tampilan standar jendela kerja Adobe Flash CS3 Professional, saat Anda memulai 

membuat file baru. 

 



 

Jendela kerja Flash 8 terdiri atas : 

a) Menubar 

Berisi kumpulan menu atau perintah-perintah yang digunakan dalam Adobe Flash CS3. 

b) Toolbar 

Toolbar merupakan panel berisi berbagai macam tool. Tool-tool tersebut dikelompokkan menjadi 

empat kelompok: Tools; berisi tombol-tombol untuk membuat dan mengedit gambar, View; untuk 

mengatur tampilan lembar kerja, Colors; menentukan warna yang dipakai saat mengedit, Option; 

alat bantu lain untuk mengedit gambar  

   Tool Tool Nama Fungsi 

 

Selection Tool Memilih dan memindahkan objek 

 

Subselection 

Tool 

Mengubah bentuk objek dengan edit points 

 

Free Transform 

Tool 

Mengubah ukuran atau memutar bentuk objek sesuai 

keinginan 

 

Gradient 

Transform Tool 

Mengubah warna gradasi 

 

Lasso Tool Menyeleksi bagian objek yang akan diedit 

 

Pen Tool Membuat bentuk objek secara bebas berupa dengan 

titik-titik sebagai penghubung 

 

Text Tool Membuat teks (kata atau kalimat) 

 

Line 

Tool 

Membuat Garis 

 



 

Rectangle Tool Membuat objek berbentuk segi empat atau segi 

banyak 

 

Oval Tool Membuat objek elips atau lingkaran 

 

Pencil Tool Menggambar objek secara bebas 

 

Brush Tool Menggambar objek secara bebas dengan ukuran 

ketebalan dan bentuk yang sudah disediakan 

 

Ink Bottle Tool Memberi warna garis tepi (outline) 

 

Paint Bucket 

Tool 

Memberi warna pada objek secara bebas 

 

Eyedropper 

Tool 

Mengambil contoh warna 

 

Eraser Tool Menghapus objek 

 

Hand Tool Menggeser Stage 

 

Zoom Tool Memperbesar atau memperkecil tampilan objek atau 

stage 

 

Stroke Color Memberi atau memilih warna untuk garis tepi 

 

Fill Color Memberi warna pada objek 

 

Option Tool Mengatur fungsi tambahan pada tool yang sedang 

aktif 

 

c) Timeline 

Timeline atau garis waktu merupakan komponen yang digunakan untuk mengatur atau mengontrol 

jalannya animasi. Timeline terdiri dari beberapa layer. Layer digunakan untuk menempatkan satu 

atau beberapa objek dalam stage agar dapat diolah dengan objek lain. Setiap layer terdiri dari 

frame-frame yang digunakan untuk mengatur kecepatan animasi.  Semakin panjang frame dalam 

layer, maka semakin lama animasi akan berjalan. 

 



d) Stage 

Stage disebut juga layar atau panggung. Stage digunakan untuk memainkan objek-objek yang akan 

diberi animasi. Dalam stage kita dapat membuat gambar, teks, memberi warna dan lain-lain. 

e) Panel 

Beberapa panel penting dalam Adobe Flash CS3 Professional, diantaranya panel: Properties, Filters 

& Parameters, Actions, Library, Color dan Align & Info & Transform 

  

 

 

 

 

 

 

f) Properties 

Panel Properties akan berubah tampilan dan fungsinya mengikuti bagian mana yang sedang 

diaktifkan. Misalnya Anda sedang mengaktifkan Line tool, maka yang muncul pada jendela 

properties adalah fungsi-fungsi untuk mengatur line/garis seperti besarnya garis, bentuk garis, dan 

warna garis. 

 

g) Library 

Panel Library mempunyai fungsi sebagai perpustakaan simbol/media yang digunakan dalam 

animasi yang sedang dibuat. Simbol merupakan kumpulan gambar baik movie, tombol (button), 

sound, dan gambar statis (graphic). 

 

b. Document Properties 

Fungsi Document Properties adalah untuk melakukan pengaturan ukuran layar, warna background, 

framerate, dan dimensi dari animasi yang akan dibuat. Untuk memanggil kotak dialog Document 

Properties, pilih jendela Properties di bawah layar, kemudian pilih tombol Size. 

 

 

 



 

 

B. Menggambar Bentuk Dasar, Menggunakan Warna, Dan Mengimpor Gambar 

1. Membuat garis dengan Line Tool 

Flash menyediakan pilihan untuk membuat beragam bentuk garis. Pilih ikon Line Tool pada toolbar di sisi 

kiri layar, kemudian lihat pilihannya di panel Properties di sebelah kiri bawah layar, Masukkan angka 

ketebalannya. Dan untuk memulai garis klik pada stage dan drag sepanjang yang anda inginkan. 

 

2. Membuat garis dengan Pencil Tool 

Untuk membuat garis bebas, Pilih ikon Pencil Tool  pada toolbar sisi kiri dan pilih warnanya pada panel 

Colors di bawahnya. Untuk membuat garis lurus, pada panel Options di bawah toolbar pilihlah opsi 



Straighten, untuk garis lengkung yang halus pilih Smooth dan untuk membuat garis sesuai dengan gerakan 

mouse pilih Ink. 

 

3. Menggambar lingkaran atau elips 

Pilih Oval Tool untuk menggambar bentuk lingkaran atau elips. Untuk memulai menggambar, klik pada 

stage dan drag sebesar lingkaran atau oval yang Anda inginkan. Adapun jenis dan warna garis serta sisi 

bentuk itu dapat dipilih pada panel Colors. 

 

4. Menggambar kotak 

Pilih Rectangle Tool untuk menggambar bentuk kotak pada layar. Untuk memulai menggambar, klik pada 

stage dan drag sebesar kotak yang Anda inginkan. Adapun jenis dan warna garis serta warna isi (fill) bentuk 

itu dapat dipilih pada panel Colors. 



 

Apabila Anda ingin bentuk sudut kotak tidak berbentuk lancip tetapi berupa sudut yang halus (lengkung), 

Anda dapat mengubahnya dengan cara pilih Rectangle Tool  dan rubah nilai yang ada pada panel 

Properties dan masukkan nilai 10 seperti yang  ditunjukkan pada gambar di samping. Lalu mulailah 

menggambar kotak dan hasilnya akan terlihat. 

 

 

5. Menggambar bentuk bersegi banyak 

Untuk menggambar bentuk bersegi banyak, Klik dan tahan pada Rectangle tool, kemudian  pilih PolyStar 

tool. Untuk memilih bentuk bersegi banyak atau bintang, Pilih Options pada panel Properties, Kemudian 

pada jendela dialog Tool Settings yang muncul Anda dapat memilih bentuk yang diinginkan serta dapat 

mengisikan angka berapa segi banyak yang akan dibuat. 

 



 

Untuk menggambarnya, Klik mouse pada stage kemudian drag sesuai besarnya objek yang diperlukan. 

 

6. Menggambar bentuk bebas atau unik 

Untuk membuat bentuk bebas atau unik Anda dapat menggunakan Pen Tool. Klik mouse pada stage, drag 

dan lepas, maka garis akan terbentuk. Gerakkan kembali mouse ke  arah yang diinginkan dklik untuk 

membuat sudut atau anchor point . Bila bentuknya merupakan kurva tertutup maka dapat diberi warna. 

 

7. Mengubah Ukuran Objek 

Pilih Selection Tool klik dua kali pada gambar/objek yang akan diubah ukurannya.  Pilih Free Transform 

Tool, maka pada ujung bentuk akan muncul kotak kecil atau handle. Pada panel Option pilih opsi Scale. 

Klik pada salah satu titik kemudian drag kotak kecil tersebut ke arah luar, ukuran akan membesar dan drag 

ke arah dalam maka  ukuran akan mengecil. 



 

8. Memutar Objek 

Pilih Selection Tool  klik dua kali pada gambar/objek yang akan diputar. Pilih Free Transform Tool, maka 

pada ujung bentuk akan muncul kotak kecil atau handle. Pada panel Option pilih opsi Rotate and 

Skew pada panel Option kemudian arahkan mouse mendekati salah satu handle yang ada di sudut hingga 

cursor membentuk panah melingkar. Klik dan drag ke arah putaran yang diinginkan 

 

C. Menggunakan Warna 

1. Mengganti Warna 

Untuk mengganti warna isi atau garis dari bentuk yang telah dibuat dapat dilakukan dengan 

menyeleksi/memilih bentuk yang akan diganti dengan menggunakan Selection Tool. Double-klik gambar 

yang ingin diganti warnanya, kemudian pada panel Colors pilih opsi Stroke Color Klik dan pilih warna 

untuk mengubah warna garis atau pilih Fill Color Klik dan pilih warna untuk mengubah warna isi 

bentuk. 



 

2. Gradasi 

Untuk memberi warna gradasi bada suatu gambar/objek, pilih menu Window→ Color Mixer, jendela 

Color Mixer akan muncul di sebelah kanan layar. Pilih gambar/objek yang akan diberi warna gradasi 

dengan Selection Tool, pada pull-down menu di panel Color Mixer, pilih Type Radial. Pilih warna 

yang lebih terang untuk bagian sebelah kiri, sedangkan bagian kanan yang lebih gelap 

 

Untuk mengedit gradasi pilih Gradient Transform Tool. Klik dan drag handle yang muncul sesuai 

dengan arah yang diinginkan. 

 

 



D. Mengimpor Gambar dan Mengolahnya 

1. Mengimpor Gambar 

Untuk memasukkan gambar dalam format bitmap, seperti misalnya foto, ke dalam movie dapat dilakukan 

dengan cara mengimpor gambar/foto tersebut. Pilih menu File→ Import→ Import to Stage, lalu cari 

letaknya direktori gambar yang akan diimpor. 

 

2. Memperbesar/memperkecil 

Untuk memperbesar atau memperkecil ukuran gambar dapat dilakukan dengan menggunakan Scale Tool 

pada toolbar disebelah kiri. Agar ukuran gambar tidak distorsi, tekan Shift pada keyboard pada saat 

memperbesar/memperkecil gambar 

 

 



3. Mengubah Bitmap menjadi Vektor (Trace Bitmap) 

Dalam Flash terdapat fasilitas untuk mengubah gambar dalam format bitmap menjadi vektor, yaitu menu 

Trace Bitmap. Fasilitas ini berguna untuk mengurangi besarnya file karena penggunaan gambar bitmap 

dalam animasi. Namun tentunya kualitas gambar bitmap itu sendiri akan mengalami penurunan. Untuk 

mengaplikasi Trace Bitmap pada gambar/foto yang telah kita impor, sebelumnya pilih/seleksi terlebih dulu 

gambarnya menggunakan Selection Tool  pada toolbar. Kemudian pilih menu Modify→Bitmap→ Trace 

Bitmap. 

 

Setelah muncul kotak dialog Trace Bitmap, masukkan angka pada kolom Color Threshold dan Minimum 

Area. Semakin besar angka yang  dimasukkan semakin besar pula file yang dikompres. Namun sebaiknya 

tidak memasukkan angka lebih kecil dari 10 (sepuluh) karena pengaruhnya pada pengurangan besarnya file 

sebagai tujuan utama Trace Bitmap akan sangat kecil. Bahkan pada beberapa komputer (dengan spesifikasi 

rendah) akan mengakibatkan hang, karena komputer dipaksa bekerja terlalu keras untuk menguraikan 

gambar tersebut. 

 

Setelah proses Tracing Bitmap selesai, pilih menu Modify → Group, agar gambar yang sudah di-trace 

tersebut terkumpul sebagai satu image. 



 

4. Pengolahan Gambar lebih lanjut 

Untuk mendapatkan gambar dengan hasil olahan lebih lanjut, disarankan untuk menggunakan software lain 

yang memang dikhususkan untuk mengolah gambar/foto, seperti; Macromedia Fireworks, Adobe 

Photoshop atau Corel Photopaint. Adobe Flash CS3 Professional digunakan pada saat gambar tersebut 

telah siap untuk dianimasikan. 

E. Memahami Simbol 

Simbol adalah objek flash. Simbol bisa berupa bentuk, grafik, tombol video, suara ataupun teks. Untuk 

membuat animasi, sebuah objek harus di ubah ke simbol terlebih dahulu agar bisa dianimasikan. Dalam 

Flash, simbol dibagi menjadi tiga jenis, yaitu : 

1. Movie clip, berguna untuk membuat rangkaian animasi didalamnya. Di movie clip kita bisa membuat 

animasi yang berdiri sendiri. 

2. Graphic, baerguna untuk membuat gambar atau simbol diam (statis) yang siap untuk dianimasikan. 

3. Button, berguna untuk membuat tombol interaktif. 

Membuat Simbol 

Untuk membuat sebuah simbol, klik menu Insert > New Symbol sehingga akan tampil kotak dialog seperti 

gambar dibawah ini : 

 

 

Mengubah objek menjadi Simbol 

Apabila kita terlanjur membuat objek yang bukan simbol,kita masih bisa mengubahnya menjadi simbol. 

Caranya, pilih objek tersebut, lalu klik menu Modify > Convert to Symbol atau tekan F8 sehingga akan 

tampil kotak dialog seperti gambar berikut : 



 

a. Name adalah nama untuk symbol 

b. Behavior adalah sifat atau jenis dari simbol. Ada tiga jenis simbol yang dapat dipilih, yaitu Movie 

clip, Button, Graphic. 

c. Registration adalah suatu titik yang menandai objek, dengan kata lain apabila suatu objek itu simbol 

maka terdapat tanda + (plus) pada objek tersebut. 

 

F. Membuat Animasi Objek Bergerak 

1. Animasi Gerak dengan Pergeseran Tempat 

Untuk membuat animasi sebuah objek yang dapat bergerak/ bergeser dari suatu tempat ke tempat lain (ke 

samping, ke atas, ke bawah dan sebagainya) langkah-langkahnya sebagai berikut : 

a. Setelah membuat file baru, pilih Oval tool ( ) pada toolbar (atau tool yang lain sesuai bentuk objek 

yang akan dibuat). 

b. Buat sebuah lingkaran pada layar kerja 

 

c. Pilih Selection tool, kemudian klik dua kali pada lingkaran untuk mengaktifkan lingkaran. 

d. Pilih Modify > Convert to symbol 

 

e. Pada kotak dialog yang tampil isikan seperti berikut: 

 

f. Pilih OK 



g. Klik mouse di frame 30 pada Timeline, kemudian pilih Insert > Timeline > Keyframe atau Klik 

kanan mouse pilih Insert Keyframe. 

 

h. Klik mouse pada lingkaran, kemudian geser lingkaran ke sembarang tempat (sebagai contoh di sini 

digeser ke arah kanan) 

 

i. Blok pada Timeline dari frame 1 hingga frame 30. 

j. Pilih jendela Properties, pada pilihan Tween pilih Motion. 

 

Atau 

 

Klik kanan mouse pada Timeline pilih Create Motion tween 

Sekarang coba jalankan animasinya dengan cara pilih Control→ Play atau tekan Enter pada 

2. Animasi Gerak dengan Pembesaran atau Pengecilan Bentuk 

Untuk membuat animasi gerak dengan pembesaran atau pengecilan bentuk, lakukan langkah yang sama 

dengan pembuatan animasi pergeseran tempat hingga langkah ke 10. 

a. Kemudian klik frame 30 pada Timeline. 

b. Pilih Free Transform Tool, arahkan kursor ke salah satu titik sudut yang muncul di gambar 

lingkaran. Sambil menekan tombol Shift pada keyboard, Klik mouse pada titik tersebut dan geser ke 

arah luar hingga lingkaran membesar. Kemudian lepaskan mouse. 



 

Jalankan animasi dengan menekan tombol Enter. 

3. Animasi Gerak dengan berputar 

Untuk membuat animasi gerak dengan berputar, lakukan langkah yang sama dengan pembuatan animasi 

pergeseran tempat hingga langkah ke 10. 

a. Pilih Selection tool, kemudian klik dua kali pada lingkaran atau klik kanan mouse pada lingkaran, 

pilih Edit in Place. 

 

b. Pilih Paint Bucket Tool (  ) 

c. Pilih Window Color Mixer 

d. Pada jendela Color Mixer pilih Radial pada pilihan Type 

 

e. Kemudian arahkan kursor ke lingkaran (jangan ditengah-tengah) dan klik mouse. 

Langkah ini bertujuan agar saat lingkaran di putar terlihat gerakkannya. 

f. Tutup jendela lingkaran dan kembali ke jendela Scene 1 dengan cara klik pada tab Scene 1. 

 



g. Kemudian klik 30 pada Timeline. 

h. Pilih Modify →Transform → Rotate and Scale. 

i. Pada jendela Scale and Rotate isi kolom Rotate dengan 180 (angka ini menunjukkan berapa derajat 

objek akan berputar) 

j. Pilih OK 

Jalankan animasi 

Catatan : 

Untuk membuat animasi yang dapat bergerak berputar sambil membesar atau mengecil, dapat dilakukan 

dengan mengisikan nilai Scale dan Rotate secara bersamaan pada jendela Scale and Rotate. 

4. Animasi Perubahan Bentuk 

a. Buat sebuah file baru. 

b. Dengan menggunakan Oval Tool  buatlah sebuah bentuk oval. 

 

c. Klik di frame 40 pada timeline, klik kanan mouse pilih Insert Blank Keyframe. 

 

d. Di posisi frame ke-40, buatlah sebuah persegi. 

 

e. Klik mouse pada bagian tengah timeline, pilih jendela Properties, pada opsi Tween pilih Shape. 

Jalankan animasi. 

Untuk memperoleh animasi yang gerakannya lebih teratur, dapat digunakan Shape Hints.  

Sebagai contoh dapat dipraktekkan pada animasi yang baru saja kita buat. 

1. Klik mouse pada frame pertama. 

 

2. Pilih Modify →Shape → Add Shape Hint, akan muncul bulatan kecil berwarna merah. 

 



3. Ulangi sebanyak tiga kali kemudian drag masing-masing titik a, b, c, d sesuai gambar. 

 

4. Klik mouse pada frame terakhir. 

 

5. Pindahkan masing-masing titik a, b, c dan d, sesuai gambar. Titik akan berubah menjadi hijau. 

 

6. Klik kembali mouse pada frame pertama. Dapat dilihat bahwa titik berubah menjadi kuning, artinya, 

Shape Hint telah berhasil. 

 

7. Jalankan animasi. 

G. Pengembangan Soal Evaluasi 

Evaluasi merupakan hal sangat penting untuk menguji seberapa dalam materi yang yang sudah dikuasi oleh 

siswa. Untuk membuat evaluasi sederhana dengan flash, maka dapat dilakukan dengan cara sebagai berikut. 

1. Langkah Pertama 

a. Atur ukuran layar yang akan digunakan untuk menampilkan media ini. Biasanya ukurannya adalah 

800 pixel x 600 pixel. Lihat bagian properties. 



 

b. Buat layer dengan nama bacground untuk menempatkan warna latar yang kita inginkan. Pada frame 

10, klik kanan kemudian pilih Insert frame. Pada layer ini pilihlah warna latar yang diinginkan. 

c. Buat layer dua bernama kotak. Secara otomatis panjang frame pada layer kotak mengikuti panjang 

frame layer sebelumnya. Pada frame 2, klik kanan dan insert keyframe. Sekarang buatlah kotak 

untuk menempatkan soal yang akan diujikan. 

d. Buat layer soal. Pada frame 1, buatlah tulisan “INI ADALAH PETUNJUK MENGERJAKAN 

SOAL”. Pada frame 2 insert keyframe dan hapus tulisan “INI ADALAH PETUNJUK 

MENGERJAKAN SOAL”. Sekarang dapat mulai membuat soal. 

 

e. Pada frame 2 layer soal tuliskan 'INI SOAL NOMOR 1' yang ditempatkan di atas kotak membuat 

soal. Kemudian dibawah kotak tempatkan tombol-tombol pilihan A, B dan C. Dimisalkan jawaban 

yang benar adalah A. Lihat gambar dibawah. 

 

f. Pada frame 3 layer soal tuliskan 'INI SOAL NOMOR 2' yang ditempatkan di atas kotak membuat 

soal. Kemudian dibawah kotak tempatkan tombol-tombol pilihan A, B dan C. Dimisalkan jawaban 

yang benar adalah B. Demikian seterusnya sampai berapa soal yang diinginkan. 



 

g. Pada frame 5 layer soal tuliskan Hasil Evaluasi. Dibawah tulisan tersebut tuliskan Benar, Salah dan 

Prosentase. Disamping tulisan tersebut masukkan dynamic text dan variabel masing-masing dynamic 

text berilah nama benar, salah dan prosentase. 

 

h. Buat layer Tombol. Pada frame 1 masukkan tombol Next dan Back (untuk lebih mudahnya, ambil 

saja dari Library. Kalau button library belum ada, maka dapat kita  tampilkan dengn cara pilih 

Window > Common Libraries > Buttons. Selanjutnya akan tertampil pilihan-pilihan tombol yang 

dapat kita ambil. Tempatka tombol  tersebut di kanan bawah. Berilah nama tombol tersebut dengan 

‘next_btn’ dan ‘back_btn’ yang  disikan pada bagian instant name. 

 

i. Buatlah satu layer lagi bernama Script. Di dalam layer Script ini nanti  kita akan tempatkan action 

script untuk media ini. 

2. Langkah Kedua 

a. Pada frame 1 layer Script, tuliaskan script seperti dibawah ini. 

stop(); 

benar=0; 

salah=0; 



next_btn._visible=true; 

back_btn._visible=false; 

b. Pada frame 2 insert keyframe dan berikan script 

next_btn._visible=false; 

c. Pada frame 5 layer script insert keyframe dan tuliskan script seperti di bawah ini. 

back_btn._visible=true; 

prosentase=benar/(benar+salah)*100; 

d. Arahkan pointer pada layer soal. Pada frame 2, yaitu tempat soal nomor 1, berikan action script pada 

tombol A_btn sebagai berikut. 

on(release){ 

benar=benar+1; 

nextFrame(); 

 } 

Berikan action script pada tombol B_btn dengan 

on(release){ 

salah=salah+1; 

nextFrame(); 

} 

Berikan action script pada tombol C_btn dengan 

on(release){ 

salah=salah+1; 

nextFrame(); 

} 

e. Masih di layer soal, sekarang berikan action script seperti dibawah ini. 

Berikan action script pada tombol A_btn dengan 

on(release){ 

salah=salah+1; 

nextFrame(); 

} 

Berikan action script pada tombol B_btn dengan 

on(release){ 

benar=benar+1; 

nextFrame(); 

} 

Berikan action script pada tombol C_btn dengan 

on(release){ 

salah=salah+1; 



nextFrame(); 

 } 

f. Arahkan pointer pada layer Tombol. Klik pada tombol next_btn dan berikan action script seperti di 

bawah ini 

on(release){ 

nextFrame(); 

} 

g. Masih di layer Tombol dan select tombol back_btn, kemudian berikan action berikut 

on(release){ 

gotoAndPlay(1); 

 } 

H. Membuat Media Pembelajaran Sederhana 

Pada bagian ini kita akan membuat media pembelajaran sederhana yang terdiri atas ruang untuk 

menampilkan deskripsi konten dan tombol navigasi  untuk menuju ke konten. Untuk lebih jelasnya ikuti 

langkah-langkah berikut  ini 

1. Buatlah layer background, kemudian pilihlah bacground sesuai dengan keinginan anda. Kemudian pada 

frame 6 insert frame. 

2. Buatlah layer kotak untuk menempatkan tombol navigasi dan deskripsi konten. 

 

3. Buatlah layer tombol. Pada layer tombol ini buatlah tombol dan tempatkan di atas kotak tombol dibawah 

menu yang sudah disediakan. 



 

4. Buatlah layer deskripsi. Pada frame 1 tuliskan 'INI ADALAH HALAMAN INTRO'. Insert keyframe 

pada frame 2 dan tuliskan 'INI ADALAH HALAMAN MATERI'. Insert keyframe pada frame 3 dan 

tuliskan 'INI ADALAH HALAMAN LATIHAN'. Insert keyframe pada frame 4 dan tuliskan 'INI 

ADALAH HALAMAN EVALUASI'. Insert keyframe pada frame 5 dan tuliskan 'INI ADALAH 

HALAMAN GLOSARY'. Insert keyframe pada frame 6 dan tuliskan 'INI ADALAH HALAMAN 

PROFIL'. 

5. Buatlah layer Script. Pada frame 1 tuliskan script 

stop(); 

6. Kembali ke layer tombol dan berikan action script pada tombol-tombol yang sudah kita buat. 

a. Untuk tombol Intro berikan action script 

on(release){ 

gotoAndStop(1); 

} 

b. Untuk tombol Materi berikan action script 

on(release){ 

gotoAndStop(2); 

} 

c. Untuk tombol Latihan berikan action script 

on(release){ 

gotoAndStop(3); 

} 

d. Untuk tombol Evaluasi berikan action script 

on(release){ 

gotoAndStop(4); 

} 

e. Untuk tombol Glosary berikan action script 



on(release){ 

gotoAndStop(4); 

} 

f. Untuk tombol Profil berikan action script 

on(release){ 

gotoAndStop(6); 

 } 

I. Mempublish file Flash 

Setelah kita selesai membuat semua hal mengenai media pembelajaran dengan flash, maka seterusnya 

adalah mempublish file flash yang kita miliki. Untuk mempublish file flash dapat dilakukan dengan cara 

pilih menu File > Publish Settings. Kemudian akan muncul jendela Publish Settings seperti di bawah ini. 

Kita pilih menjadi file apa media yang ingin kita peroleh, apakan dalam format .swf, .html, .exe atau yang 

lainnya. Akan tetapi, biasanya kita memilih format .exe agar dapat dijalankan secara mandiri. 

 

Setelah dipilih format seperti yang kita inginkan, selanjutnya pilih Publish dan OK. 

J. Membuat AutoRun 

Apabila media pembelajaran sudah dikemas dalam sebuah cd, ketika CD kita masukkan dalam komputer, 

maka secara otomatis komputer akan langsung memainkan media pembelajaran yang ada di dalam CD  

tersebut. 

Untuk itu diperlukan penyertaan file bernama AutoRun yang disimpan dalam satu tempat dengan media 

yang kita miliki. Secript untuk Auto Run adalah sebagai berikut 

[AutoRun] 

open=aplikasi.exe 

icon=aplikasi.ico 

Setelah dibuat file itu dalam notepad, kemudian simpan file autoRun tersebut dengan ekstensi .inf 

 

 



Tugas : 

Buatlah media pembelajaran fisika berbasis flash (materi bebas, antar kelompok berbeda) 

 

TAMBAHAN : 

Animasi dengan Action Script 

Dalam membuat media pembelajaran, kita tidak lepas dengan penggunaan action script. Penggunaan action 

script akan membuat file media kita lebih kecil, sehingga loading filenya akan lebih cepat. Pada bagian ini 

kita akan mempelajari bagaimana mengenakan action script pada objek yang telah kita buat. 

1. Membuat Animasi Sinusoidal 

Untuk membuat animasi berupa grafik sinus dapat kita lakukan dengan cara sebagai berikut: 

1. Buat layer Scrip dan buatlah seperti di bawah ini. 

lineStyle(1,0x000000, 100); 

moveTo(0,100); 

a=50; //amplitudo 

b=50; //frekuensi 

for(x=1;x<500;x++){ 

y=a*Math.sin(b*x); 

lineTo(x,y+200) 

trace("x="+x+";y="+y); 

} 

 

 

2. Fungsi startDrag dan stopDrag 

Fungsi startDrag sangat penting manakala kita menginginkan objek dapat diseret ke manapun kita suka. 

Untuk menggambarkan penggunaan fungsi tersebut, marilah kita ikuti langkah-langkah berikut ini  

a. Buat layer 1 bernama objek. Di layer ini buatlah objek sembarang berbentuk movieclip dan berilah 

nama objek_mc. 



 

b. Insert layer dan berinama Script. Sekarang tuliskan script seperti di bawah ini 

objek_mc.onPress=function(){ 

startDrag("objek_mc",true); 

} 

objek_mc.onRelease=function(){ 

objek_mc.stopDrag(); 

} 

3. Membuat animasi putar 

Animasi putar sangat mudah dibuat dengan actionScript. Inilah langkah-langkahnya. 

a. Buatlah layer objek. Buatlah sebuah lingkaran seperti terlihat dibawah ini. Jangan lupa jadikan 

menjadi bentuk movieclip. Berilah nama objek tersebut dengan lingkaran_mc. Untuk memperoleh 

lingkaran yang benar-benar bulat, caranya sambil membuat lingkaran tekan tombol Shift. Tambahan 

lagi, agar objek kelihatan perputarannya maka hapus sedikit bagian samping lingkaran. Lihat ganbar 

di bawah ini. 

 

b. Insert layer Script. Berikan script pada frame 1 layer script. 

var laju:Number=5; 

lingkaran_mc.onEnterFrame=function(){ 

this._rotation+=laju; 

} 

 

 

 

 

 

 



4. Membuat Efek 3 Dimensi. 

Dengan mengatur pada bagian properties objek dengan action script maka kita dapat membuat kesan bahwa 

sebuah objek adalah 3 dimensi. Caranya adalah 

a. Masukkan gambar logo UIN. 

 

 

 

 

 

b. Jadikan objek tersebut menjadi movieclip. Kemudian dengan select pada objek, tuliskan perintah 

sebagai berikut 

 

onClipEvent(load){ 

n=5; 

} 

onClipEvent(enterFrame){ 

this._xscale+=n 

if (this._xscale>100 or this._xscale<-100){ 

n=-n; 

} 

} 

Kita dapat pula memberikan action pada frame. Caranya klik frame 1 layer Script dan berikan script seperti 

di bawah ini 

var laju:Number=5; 

uny_mc.onEnterFrame=function(){ 

this._xscale+=laju; 

if (this._xscale>100 or this._xscale<-100){ 

laju=-laju; 

} 

} 

 

5. Menggerakkan objek dengan tombol 

Pada bagian ini kita akan belajar tentang bagaimana untuk memindahkan suatu objek dengan menggunakan 

tombol panah kiri, kanan, atas dan bawah. Untuk lebih jelasnya ikutilah langkah-langkah beikut ini. 

a. Buat satu layer bernama gambar. Import gambar ke stage dengan cara pilih File > Import > Import 

to Stage. 



 

 

 

 

b. Insert layer dan beri nama objek. Dari layer ini buatlah seuah objek, misalnya balon dan jadikan 

menjadi bentuk movieclip. Berilah nama objek tersebut dengan balon_mc. 

 

c. Buat layer teks. Tempatkan dynamic teks di tempat tertentu dan berilah nama dengan informasi_text. 

d. Insert layer satu lagi bernama Script. Pada frame 1 tuliskan script seperti di bawah ini. 

informasi_text.text="Gunakan tombol anak panah untuk menggerakkan 

balon"; 

var laju:Number=10; 

balon_mc.onEnterFrame=function(){ 

if (Key.isDown(Key.RIGHT)){ 

this._x+=laju; 



} 

if (Key.isDown(Key.LEFT)){ 

this._x-=laju; 

} 

if (Key.isDown(Key.UP)){ 

this._y-=laju; 

} 

if (Key.isDown(Key.DOWN)){ 

this._y+=laju; 

} 

} 

6. Membuat Objek Terjebak dalam Kotak 

Pada bagian ini kita akan membuat sebuah objek yang terjebak di dalam sebuah kotak, hingga tidak dapat 

keluar lagi. Untuk membuatnya ikuti langkah-langkah berikut ini. 

a. Buat layer 1 dan berinama kotak. Dalam layer ini buatlah sebuah kotak yang akan kita gunakan 

untuk menjebak objek. 

 

b. Insert layer 2 dan berinama partikel. Pada frame 1 buatlah sebuah objek berbentuk lingkaran. Setelah 

selesai ubahlah objek tersebut menjadi tipe movieclip dan berilah nama dengan partikel_mc 

 

c. Insert layer Script dan tuliskan actionScript seperti di bawah ini 

var laju_x:Number=-50; 

var laju_y:Number=-50; 

partikel_mc.onEnterFrame=function(){ 

this._x+=laju_x; 

if(this._x>400 or this._x<120){ 

laju_x=-laju_x; 



} 

this._y+=laju_y; 

if(this._y>270.8 or this._y<60.8){ 

laju_y=-laju_y; 

} 

} 

7. Membuat Objek Bergerak Kanan dan Kiri 

Untuk membuat gerakan ke kanan dan ke kiri pada objek, maka ikuti langkah-langkah berikut ini: 

a. Buat objek, misalnya kotak dan ubah menjadi bentuk movieclip, caranya select all pada objek, 

kemudian pilih menu Modify > Convert to Symbol > movieclip. 

 

b. Setelah objek menjadi simbol movieclip, kemudian berilah nama objek tersebut dengan kotak_mc. 

Select objek dan berilah script berikut 

onClipEvent(load){ 

this._x=0; 

} 

onClipEvent(enterFrame){ 

this._x=this._x+10; 

} 

c. Perhatikan gerakan objek. Ternyata objek bergerak terus ke kanan dan tidak pernah kembali. Agar 

objek bergerak ke kanan dan ke kiri, maka kita perlu menambahkan script lagi seperti di bawah ini. 

onClipEvent(load){ 

gerak="kanan"; 

} 

onClipEvent(enterFrame){ 

if (gerak=="kanan"){ 



this._x+=10; 

if (_x>700){ 

gerak="kiri"; 

} 

}else {this._x-=10; 

if (_x<-200){ 

gerak="kanan"} 

} 

} 

atau dengan cara yang lebih mudah buatlah script seperti di bawah ini 

onClipEvent(load){ 

n=10; 

} 

onClipEvent(enterFrame){ 

this._x+=n 

if (this._x>550 or this._x<0){ 

n=-n; 

} 

} 

d. Untuk dapat melihat pada posisi berapa objek berada pada saat itu, maka kita perlu menambahkan 

dynamic text di stage. Berilah nama dynamic text tersebut dengan posisi_x. Setelah itu tambahkan 

script seperti di bawah ini. 

onClipEvent(load){ 

gerak="kanan"; 

_parent.posisi_x=this._x; 

} 

onClipEvent(enterFrame){ 

_parent.posisi_x=this._x; 

if (gerak=="kanan"){ 

this._x+=10; 

if (_x>700){ 

gerak="kiri"; 

} 

}else {this._x-=10; 

if (_x<-200){ 

gerak="kanan"} 

} 

} 
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PRAKTIKUM 2 

POWER POINT UNTUK MEDIA PEMBELAJARAN 

 

Microsoft PowerPoint merupakan perangkat lunak yang mudah dan sering digunakan untuk membuat 

media pembelajaran yang memungkinkan pengguna untuk membuat dan mengembangkan media 

pembelajaran lebih menarik, lebih interaktif dan lebih menyenangkan. Praktikum ini akan dijelaskan 

langkah-langkah pembuatan media pembelajaran interaktif yang dilengkapi dengan evaluasi. Bagian-bagian 

penting yang akan dijelaskan pada tutorial ini meliputi: 

A. Pembuatan slide master 

B. Pengisian konten/ materi pelajaran 

C. Pembuatan evaluasi dan daftar pustaka 

D. Penambahan animasi teks, gambar, dan video 

E. Penambahan hyperlink 

 

A. PEMBUATAN SLIDE MASTER 

Berikut langkah-langkah pembuatan slide master. 

1. Buka program Microsoft PowerPoint 2007. 

 

Gambar 1.1 Membuka PowerPoint 
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Gambar 1.2. Tampilan Awal PowerPoint 

2. Klik menu Insert kemudian klik Shapes, pilih Rectangles. 

 

Gambar 1.3. Memilih Rectangles 

3. Letakkan kursor pada bagian atas slide presentasi, tariklah dari pojok kiri atas sampai dengan pojok 

kanan bawah sehingga diperoleh hasil seperti berikut. 
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Gambar 1.4. Membuat header dengan rectangles 

4. Jika ingin mengganti warna, klik dua kali pada kotak yang baru saja dibuat, pilih gambar di atas teks 

Shapes Styles. 

 

Gambar 1.5. Mengganti warna header 

5. Pilih warna sesuai keinginan Anda. Misalnya dipilih warna ungu 
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Gambar 1.6. Memilih warna shapes 

6. Klik menu Insert kemudian klik Shapes, pilih Oval. 

 

Gambar 1.7.Memilih Oval 

7. Letakkan kursor di kanan bawah, tekan dan tahan sehingga diperoleh tampilan seperti berikut. 
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8. Untuk mengganti warna, klik dua kali pada bentuk elips, lalu pilih gambar di atas teks Shapes 

Styles. Pilih warna sesuai keinginan Anda. Misalkan dipilih warna oranye. 

 

Gambar 1.9. Mengganti warna pada elips 

9. Klik menu Insert kemudian klik Shapes, pilih Rounded Rectangles 

 

Gambar 1.10. Memasukkan Rounded Rectangle 

10. Letakkan pada bagian atas slide presentasi sehingga diperoleh tampilan seperti berikut. 
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Gambar 1.11. Meletakkan Rounded Rectangle pada header 

Buatlah ukuran kotaknya proporsional, artinya menyesuaikan dengan lebar slide presentasi. Pada 

bagian ini Anda juga dapat mengganti warna sesuai dengan keinginan. 

11. Tekan Ctrl+D (Duplicate) untuk menggandakan kotak menu sebanyak 4 kali. Aturlah dengan 

mouse (geser kanan/kiri/atas/bawah) sehingga diperoleh tampilan seperti berikut. 

 

Gambar 1.12. Menggandakan rounded rectangle 

12. Klik menu Insert kemudian klik Shapes, pilih Action Buttons: Home. 

 

Gambar 1.13. Memasukkan tombol home 

13. Letakkan di kanan atas slide presentasi. Pilih Hyperlink to: First Slide. Klik OK jika sudah selesai. 
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Gambar 1.14. Menghubungkan tombol home dengan slide pertama 

14. Gantilah warna menjadi hijau (lihat langkah A.8). 

 

Gambar 1.15. Mengganti warna tombol home 

15. Klik menu Insert kemudian klik Shapes, pilih Equation Shapes: Multiply. Letakkan di pojok 

kanan atas. Gantilah warnanya menjadi merah (lihat langkah A.8) 

 

Gambar 1.16. Memilih tombol close 

 

Gambar 1.17. Meletakkan tombol close pada slide presentasi 

16. Selanjutnya kita akan menambahkan navigasi slide presentasi. Klik menu Insert kemudian klik 

Shapes, pilih Block Arrows: Left Arrows untuk arah kiri dan Block Arrows: Right Arrows untuk 

arah kanan. Letakkan di pojok kanan bawah. Gantilah warnanya sesuai keinginan Anda (lihat 

langkah A.8). 
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Gambar 1.18. Memilih navigasi previous slide 

 

Gambar 1.19. Meletakkan navigasi pada slide 

17. Klik kanan pada kotak menu, PILIH Edit Text, isikan dengan teks Home. 

 

Gambar 1.20. Menambahkan teks pada kotak menu 

 

18. Dengan cara yang sama isikan untuk kotak menu yang lain, SK/KD, MATERI, EVALUASI dan 

DAFTAR PUSTAKA, sehingga diperoleh tampilan berikut. Pada langkah ini Anda dapat mengatur 

ukuran dan warna teks. 
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Gambar 1.21. Menambahkan teks pada semua kotak menu 

19. Klik menu Insert, pilih Text Box. 

 

Gambar 1.22. Memilih Text Box 

20. Tambahkan teks yang dibuat di luar slide presentasi, kemudian letakkan/geser pada bagian atas 

slide presentasi. Teks yang ditambahkan dapat berupa: 

SMA KOLESE DE BRITTO YOGYAKARTA 

Media Pembelajaran TIK Kelas X Semester II 

 

Gambar 1.23. Menambahkan informasi media 

21. Sampai langkah ini template presentasi Anda sudah lengkap, kemudian template tersebut akan 

dipindahkan ke Slide Master. 

22. Tekan Ctrl+A untuk menyeleksi semua objek pada slide presentasi kemudian tekan Ctrl+X, buka 

menu View, pilih Slide Master, pilih slide yang paling atas setelah itu Ctrl+V. 
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Gambar 1.24. Memilih slide master 

23. Kembalikan ke Normal View, caranya klik menu View Normal. 

 

Gambar 1.25. Memilih normal view 

24. Sampai dengan langkah ini Slide Master sudah berhasil dibuat, dan setiap kali New Slide kita akan 

memperoleh template presentasi yang sudah dibuat. 

25. Jangan lupa untuk selalu menyimpan file Anda. 

 

B. PENGISIAN KONTEN/MATERI PELAJARAN 

Berikut ini langkah-langkah pembuatan konten/materi pelajaran. 
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1. Klik Insert, pilih Text Box, tambahkan teks di bagian tengah presentasi. Pada halam pertama slide 

pertama, ditambahkan informasi, judul media pembelajaran, semester, kelas dan penyusun media 

pembelajaran. Atur sesuai keinginan Anda (rata kiri/kanan/tengah). 

 

Gambar 2.1. Mengisi informasi media pada slide pertama 

2. Untuk menambahkan gambar, klik Insert, pilih Picture dan arahkan ke tempat Anda meletakkan file-

file gambar. 

 

Gambar 2.2. Memilih submenu Picture 
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Gambar 2.3. Memilih file gambar 

 

Gambar 2.4. Meletakkan file gambar pada slide 

3. Klik kanan pada Slides, plih New Slide. 
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Gambar 2.5. Menambahkan slide baru 

4. Tambahkan teks untuk SK/KD. Sesuaikan dengan Standar Kompetensi/Kompetensi Dasar Anda. 

Gunakan menu Insert, kemudian pilih Text Box. 

 

Gambar 2.6. Menambahkan teks pada menu SK/KD 

5. Untuk mengatur jenis dan ukuran teks gunakan menu Home pilih pada bagian jenis huruf dan 

ukuran huruf. 
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Gambar 2.7. Mengatur ukuran dan jenis huruf 

6. Tambahkan slide untuk slide MATERI. 

 

Gambar 2.8. Menambahkan soal baru 

7. Isikan materi pelajaran sesuai dengan data Anda. Untuk mengisi materi pelajaran gunakan menu 

Insert, kemudian pilih Text Box. 
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Gambar 2.9. Menambahkan materi pelajaran 

8. Tambahkan slide jika Anda menginginkan slide masih kurang. Ulangi langkah ini sampai semua 

materi pelajaran Anda dapat dimuat di slide presentasi. 

9. Jangan lupa untuk selalu menyimpan file Anda 

 

C. PEMBUATAN EVALUASI 

Pada bagian ini akan dijelaskan langkah-langkah pembuatan evaluasi berupa soal-soal uraian. 

1. Tambahkan slide baru. Klik kanan pada slide, pilih New Slide. 

 

Gambar 3.1. Menambahkan slide baru 

2. Tambahkan soal menggunakan menu Insert, pilih Text Box. 
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Gambar 3.2. Menambahkan soal baru 

3. Buat slide baru, klik kanan pada slide terakhir, kemudian New Slide. 

 

Gambar 3.3. Menambahkan slide baru 

4. Isikan dengan teks jawaban dari SOAL 1. 
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Gambar 3.4. Menambahkan jawaban soal 

5. Pilih kembali slide yang berisi SOAL 1. Blok pada teks LIHAT JAWABAN, klik kanan pilih 

Hyperlink. 

 

Gambar 3.5. Membuat hyperlink 

6. Pilih slide yang berisi jawaban SOAL 1. Pada tutorial ini, slide jawaban SOAL 1 terletak pada slide 

5. Sesuaikan dengan slide yang sudah dibuat. Klik OK jika sudah selesai. 
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Gambar 3.6. Menambahkan hyperlink 

7. Untuk mengecek apakah link sudah dibuat berhasil atau tidak, tekan Shift+F5. Jika sudah benar 

tekan ESC, untuk kembali ke slide semula. 

8. Untuk membuat soal kedua, ketiga dan seterusnya lakukan langkah yang sama seperti langkah C.1. 

9. Jika semua soal telah dibuat, selanjutnya Anda tambahkan slide baru, yaitu slide DAFTAR 

PUSTAKA. 

 

Gambar 3.7. Menambahkan daftar pustaka 

10. Jangan lupa untuk selalu menyimpan file Anda. 
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D. PENAMBAHAN ANIMASI TEKS, GAMBAR DAN VIDEO 

Animasi dalam PowerPoint penting untuk menarik perhatian audiens dan membuat presentasi lebih 

interaktif, tidak membosankan dan lebih menyenangkan. Namun demikian, penggunaan animasi yang 

berlebihan justru akan mengaburkan isi presentasi. Gunakan animasi teks dan gambar seperlunya saja. 

Dalam PowerPoint terdapat 2 jenis animasi utama yang dapat digunakan, yaitu: 

 Animasi slide transition (perpindahan antarslide) 

 Custom Animation (untuk animasi teks dan gambar) 

Custom Animation terdiri dari 4 jenis animasi, yaitu: 

 Entrance (cocok untuk teks/gambar yang akan masuk ke slide presentasi) 

 Emphasis (animasi perubahan warna) 

 Exit (cocok untuk teks/gambar yang akan keluar dari slide presentasi) 

 Motion Path (animasi yang mengikuti arah jalur) 

 

Gambar 4.1. Jenis-jenis Custom Animation 

Anda dapat memilih jenis animasi untuk teks yang dibuat sesuai dengan keinginan. Namun demikian, 

usahakan agar animasi yang digunakan konsisten dan jangan terlalu banyak jenis animasi dalam satu 

slide. Pada langkah ini akan dijelaskan penambahan animasi pada teks, dan gambar. Selain itu, akan 

dijelaskan juga cara memasukkan video pada slide presentasi PowerPoint. 

1. Klik kembali slide 1 yang berisi informasi media pembelajaran. Klik dua kali pada teks yang ingin 

ditambahkan efek dan animasi teks. 

 

Gambar 4.2.Menyeleksi teks 

2. Perhatikan kanan atas pada menu Format. 



20 
 

 

Gambar 4.3.Memilih warna teks 

3. Pilih WordArt Styles sesuai dengan keinginan Anda. 

 

Gambar 4.4.Memilih warna teks 

 

 

Gambar 4.5.Teks yang sudah terpilih 

4. Klik kembali pada JUDUL media pembelajaran Anda, kemudian klik menu Animatons, pilih Custom 

Animation 
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Gambar 4.6. Memilih Custom Animation 

 

Gambar 4.7. Memilih jenis-jenis Custom Animation 

 

5. Pilih Add Effect, Entrace, More Effects dan pilih jenis animasi sesuai keinginan Anda. 

 

Gambar 4.8. Memilih More Effects 

 

6. Letakkan kotak dialog disebelah kanan slide presentasi Anda agar Anda dapat melihat Preview hasil 

animasi Anda. 
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Gambar 4.9. Memilih animasi Ease In 

7. Klik OK jika sudah Anda sudah memilih salah satu animasi. 

8. Setelah Anda menambahkan salah satu animasi, Anda dapat juga mengatur jalannya animasi. 

 

Gambar 4.10. Memilih cara memulai animasi 

 On Click: animasi berjalan setelah Anda mengeklik pada slide presentasi. 

 With Previous: animasi berjalan bersama-sama dengan animas lainnya. 

 After Previous: animasi berjalan setelah animasi yang lain. 

9. Pada bagian ini Anda juga dapat mengatur kecepatan animasi, Very Slow, Slow, Medium, Fast dan 

Very Fast. 
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Gambar 4.11. Memilih kecepatan animasi 

10. Anda juga dapat mengatur pilihan jenis animasi, waktu, ditampilkan per huruf, per kata atau 

per kalimat. 

 

Gambar 4.12. Memilih Effect Options 

 

Gambar 4.13. Memilih Effect Options 

11. Jika Anda ingin menampilkan per huruf, per kata atau per kalimat, pilihlah menu Effect Options, 

pilih pada bagian Animated Text (All at once, By Word atau By letter) 
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Gambar 4.14. Memilih Animate text 

12. Klik OK jika sudah selesai. 

13. Untuk menambahkan animasi pada gambar, klik pada gambar yang akan diberi animasi. 

 

Gambar 4.15. Menambahkan animasi pada gambar 

14. Lakukan seperti langkah D.4 untuk menambahkan animasi pada gambar. Prinsip menambahkan 

animasi pada gambar sama seperti pada teks. 

15. Untuk melihat hasil animasi Anda, tekan Shift+F5. 

16. Selanjutnya, untuk menambahkan video pada slide presentasi akan dijelaskan menggunakan slide 

baru. 

17. Pilih menu Insert, klik Movie (kanan atas), Movie from File, lalu arahkan ke file/folder tempat 

menyimpan file-file video Anda. PowerPoint dapat menampilkan file-file: 

 AVI 

 MPEG/MPG 

 WMV/WMX 

 dan lain-lain 

Saran saya, usahakan jika Anda ingin memasukkan video ke slide PowerPoint, gunakan video 

dengan format AVI atau WMV, karena akan akan lebih mudah untuk dikontrol. 
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Gambar 4.16. Memilih submenu Movie 

18. Setelah video dipilih akan ditampilkan kotak dialog seperti berikut. Pilih saja When Clicked agar 

video dapat ditampilkan setelah kita mengeklik pada videonya. Jika Anda memilih Automatically, 

maka video dapat ditampilkan secara otomatis tanpa dilakukan klik. 

 

Gambar 4.17. Memilih cara memulai animasi 

19. Atur lebar video dan sesuaikan dengan lebar slide presentasi Anda 

 

Gambar 4.18. Mengatur lebar video 

20. Tekan Shift+F5 untuk melihat preview video animasi Anda. 
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E. PENAMBAHAN HYPERLINK 

Setelah semua slide lengkap dan animasi sudah ditambahkan pada slide, maka langkah selanjutnya 

adalah menambahkan Hyperlink pada Slide Master. Dengan Slide Master maka kita cukup membuat satu 

kali Hyperlink pada menu dan navigasi di semua slide. 

1. Klik menu View, pilih Slide Master. 

 

Gambar 5.1. Memilih Slide Master 

2. Pilihlah slide paling atas dari slide presentasi yang tersedia. 

 

Gambar 5.2. Memilih Slide Master 

3. Blok pada teks HOME, klik kanan lalu pilih Hyperlink. 
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Gambar 5.3. Menambahkan hyperlink pada menu 

4. Pilih Place in This Document, klik pada Slide 1, karena Slide 1 berisi slide paling depan dari 

slide presentasi. Klik OK jika sudah dipilih. 

 

Gambar 5.4. Memilih slide 1 

5. Dengan cara yang sama lakukan untuk menu SK/KD, EVALUASI, DAFTAR PUSTAKA. 

Misalnya untuk hyperlink pada slide SK/KD seperti berikut. SK/KD di-link-kan ke Slide 2. Klik OK 

jika sudah dipilih. 
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Gambar 5.5. Memilih slide 2 

 

6. Jika semua menu sudah dibuat hyperlink-nya, maka pada bagian navigasi juga perlu ditambahkan 

hyperlink. Caranya, klik pada gambar navigasi ke slide sebelumnya 

 

Gambar 5.6. Memilih navigasi previous slide 

7. Pilih menu Insert, klik Actions. 

 

Gambar 5.7. Memilih submenu Action 

8. Pilih: Hyperlink to: Previous Slide. Klik OK jika sudah selesai 
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Gambar 5.8. Memilih Previous Slide 

9. Lakukan cara yang sama untuk navigasi ke slide berikutnya. Klik OK jika sudah selesai. 

 

Gambar 5.9. Memilih Next Slide 

10. Terakhir, lakukan untuk tombol Close. Pilih tombol Close. 

 

Gambar 5.10. Memilih tombol close 

11. Pilih menu Insert, klik Actions. Pilih: Hyperlink to: End Show. Klik OK jika sudah selesai 
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Gambar 5.11. Memilih end show 

12. Klik menu View, pilih Normal View kembali. 

 

Gambar 5.12. Mengbah ke normal view 

13. Tekan F5 untuk melihat hasil seluruh slide presentasi yang Anda buat. 

 

Tugas : 

Buatlah media pembelajaran fisika berbasis powerpoint (materi bebas, antar kelompok berbeda) 
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TUTORIAL 
Membuat Kuis Pilihan Ganda dengan Flash 

 

Langkah-Langkah: 

1. Aktifkan program Macromedia Flash anda. Pada Creat New, pilih Flash Document. 

2. Opsional: Pada Frame 1 Layer 1, buat background dengan rectangle tool. Klik kanan frame 7, pilh 

Insert Keyframe. Kunci Layer 1.  

3. Klik Insert Layer (sudut kiri bawah timeline) untuk membuat Layer baru (layer 2). 

4. Klik Frame 1 Layer 2, buat judul kuis dengan Static Text. Di bawah judul, buatlah kotak nama 

dengan Input Text (aktifkan ‘Show border around text’). Pada Var, ketik ‘nama’. Tambahkan 

petunjuk pengisian kotak nama di atas Input Text. Sejauh ini hasilnya seperti gambar di bawah. 

 
5. Klik kanan Frame 2 Layer 2, pilih Insert Blank Keyframe. Buat soal beserta pilihan jawabannya 

dengan tipe teks Static.  
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6. Klik Frame 2 Layer 2, kemudian tekan F6 pada Keyboard untuk meng-copy frame sampai dengan 

Frame 6. Klik Frame 3, ganti soal beserta jawabannya. Demikian seterusnya sampai dengan soal 

nomor lima yang ada di Frame 6. 

7. Klik kanan Frame 7 Layer 2, pilih Insert Blank Keyframe. Sampai di sini, kunci Layer 2 dan simpan 

dulu dengan nama file LATIHAN1. 

8. Buat Layer baru (Layer 3). Klik Frame 1, Buat teks ‘MULAI’ dengan  Static Text, letakkan di bawah 

kotak nama. Klik Selection Tool (tanda panah kanan atas pada Tools), Klik kanan pada teks 

‘MULAI’ tersebut, Pilih Convert  to Symbol, Type-nya pilih Button, lalu klik OK. Pastikan Panel 

Properties aktif, pada kotak Instance Name ketik ‘startbutton’. 

9.  Klik kanan Frame 2 layer 3, pilih Insert Blank Keyframe. Buat object kotak dengan Rectangle 

Tool tepat di atas pilihan jawaban A. Tekan F8 (Klik kanan Convert to Symbol), pada Type pilih 

‘Button’, klik OK. Klik ganda Kotak yang telah dikonversi menjadi button tersebut. Klik kanan 

pada Frame Up, pilih Cut Frames, klik kanan pada Frame Hit, pilih Paste Frames. Kemudian klik 

Scene 1 pada Timeline. 

10. Pastikan button kotak terseleksi, Ketik ‘button_a’ pada kotak Instance Name pada Panel 

properties. 

11. Kopi button kotak tadi (klik kanan, Copy Paste 3 kali) dan masing-masing letakkan tepat di atas 

pilihan B, C, dan D. Seleksi button di atas pilihan jawaban B, Ubah Instance Name-nya menjadi 

‘button_b’, di atas pilihan jawaban C menjadi ‘button_c’, dan di atas pilihan jawaban D menjadi 

‘button_d’. Sampai di sini, simpan dulu (tekan Ctrl+S). 

12. Klik Frame 2 Layer 3, tekan F6 4 kali untuk men-copy frame. Klik kanan Frame 7 Layer 3, pilih 

Insert Blank Keyframe. Kunci Layer 3. 

13. Buat Layer baru (Layer 4). Klik Frame 1 . Tekan F7 6 kali. Masih di Layer 7, kembali klik Frame 1, 

lalu tekan F9 untuk menampilkan panel Action dan masukkan ActionScript berikut (bisa dengan 

Copy-Paste): 

stop(); 

score = 0; 

startbutton.onPress = function() { 

 nextFrame(); 

}; 

14. Klik Frame 2 Layer 4, masukkan ActionScript berikut: 

stop(); 

onEnterFrame = function () { skor = +score;}; 

button_a.onPress = function() { 

 nextFrame(); 

}; 

button_b.onPress = function() { 

 score += 20; 

 nextFrame(); 

}; 

button_c.onPress = function() { 

 nextFrame(); 
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}; 

button_d.onPress = function() { 

 nextFrame(); 

}; 

Keterangan: Soal no. 1 kunci jawabannya B. Jika button_b (pilihan jawaban B) diklik skor 

bertambah 20 dan menuju frame berikutnya yang berisi soal berikutnya. 

15. Klik Frame 3 (masih di Layer 4), masukkan ActionScript berikut: 

stop(); 

onEnterFrame = function () { skor = +score;}; 

button_a.onPress = function() { 

 score += 20; 

 nextFrame(); 

}; 

button_b.onPress = function() { 

 nextFrame(); 

}; 

button_c.onPress = function() { 

 nextFrame(); 

}; 

button_d.onPress = function() { 

 nextFrame(); 

}; 

Keterangan: Soal no. 2 kunci jawabannya A. Jika button_a (pilihan jawaban A) diklik skor 

bertambah 20 dan menuju frame berikutnya yang berisi soal berikutnya. 

16. Klik Frame 4 (masih di Layer 4), masukkan ActionScript berikut: 

stop(); 

onEnterFrame = function () { skor = +score;}; 

button_a.onPress = function() { 

 score += 20; 

 nextFrame(); 

}; 

button_b.onPress = function() { 

 nextFrame(); 

}; 

button_c.onPress = function() { 

 nextFrame(); 

}; 

button_d.onPress = function() { 

 nextFrame(); 

}; 

Keterangan: Soal no. 3 kunci jawabannya A. Jika button_a (pilihan jawaban A) diklik skor 

bertambah 20 dan menuju frame berikutnya yang berisi soal berikutnya. 
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17. Klik Frame 5 (masih di Layer 4), masukkan ActionScript berikut: 

stop(); 

onEnterFrame = function () { skor = +score;}; 

button_a.onPress = function() { 

 nextFrame(); 

}; 

button_b.onPress = function() { 

 nextFrame(); 

}; 

button_c.onPress = function() { 

 score += 20; 

 nextFrame(); 

}; 

button_d.onPress = function() { 

 nextFrame(); 

}; 

Keterangan: Soal no. 4 kunci jawabannya C. Jika button_c (pilihan jawaban C) diklik skor 

bertambah 20 dan menuju frame berikutnya yang berisi soal berikutnya. 

18. Klik Frame 6 (masih di Layer 4), masukkan ActionScript berikut: 

stop(); 

onEnterFrame = function () { skor = +score;}; 

button_a.onPress = function() { 

 nextFrame(); 

}; 

button_b.onPress = function() { 

 score += 20; 

 nextFrame(); 

}; 

button_c.onPress = function() { 

 nextFrame(); 

}; 

button_d.onPress = function() { 

 nextFrame(); 

}; 

Keterangan: Soal no. 5 kunci jawabannya B. Jika button_b (pilihan jawaban B) diklik skor 

bertambah 20 dan menuju frame berikutnya. 

Sampai di sini, simpan dulu (tekan Ctrl+S). 

19. Selanjutnya, buka kunci Layer 2 dengan cara klik tanda gambar gembok di Layer tersebut. Klik 

kanan kotak Input Text yang telah dibuat di Frame 1 Layer 2, Copy dan Paste-kan di Frame 7 

(masih di Layer 2). Klik ganda kotak Input Text dan ketik ‘tanpa nama’.  

Di bawah kotak Input Text, ketik ‘Nilai anda:’ dengan ukuran Font 15 (Type Text-nya Static Text). 

Di bawah teks ‘Nilai anda:’, buat Dynamic Text  kosong dengan  cara klik Text Tool (A) pada 
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panel Tools, pastikan panel Properties aktif, kemudian pilih Dynamic Text dengan ukuran font 

50, klik di bawah teks ‘Nilai anda:’ dan drag ke kanan. Pada kotak ‘Var’, ketik ‘skor’. 

Di bawah ‘Dynamic Text’ dengan nama Variable ‘skor’, ketik dengan tipe teks Static Text ‘Kriteria 

ketuntasan Minimal (KKM): 80’ 

Di bawah teks ‘Kriteria ketuntasan Minimal (KKM): 80’, buat lagi Dynamic Text kosong dengan 

nama variable ‘keterangan’. Kembali kunci Layer 2. 

Tampilan Stage pada Frame 7 Layer 2 seperti Gambar di bawah. 

 
20. Selanjutnya, buka kunci Layer 3. Klik Frame 7 Layer 3. Ketik ‘ULANGI’ dengan tipe teks Static. Klik 

kanan teks tersebut, pilih Convert to Symbol, tipenya Button. Pastikan panel Properties aktif dan 

pada kotak Instance Name ketik ‘restart_button’. Kembali kunci Layer 3. 

21. Klik Frame 7 Layer 4 (pastikan Layer 4 tidak terkunci) kemudian tekan F9 untuk mengaktifkan 

panel Action dan masukkan ActionScript berikut: 

if (score>=80) { 

 keterangan = "Bagus! Pertahankan Prestasi!"; 

} 

if (score<=60) { 

 keterangan = "Anda belum tuntas. Belajar lagi, ya!"; 
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} 

restart_button.onPress = function() { 

 gotoAndStop(1); 

}; 

22. Selesai dan tekan Ctrl+S untuk menyimpan. Di bawah adalah tampilan akhir jendela Flash 

Ducument frame terakhir (7).  

 
 

23. Untuk melihat hasilnya, tekan Ctrl+Enter. 

 

SELAMAT MENCOBA DAN MEMODIFIKASINYA. 
SAMPAI JUMPA LAGI PADA TUTORIAL BERIKUTNYA. 

Salam Kreatif! 
M Mursyid PW 
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